Outage
Incident Report for Ideogram
Resolved
False alarm on /remix
Posted Sep 30, 2024 - 11:08 UTC
Investigating
The /generate and /remix endpoints are experiencing an outage. We are actively investigating the source of the issue.
Posted Sep 30, 2024 - 11:04 UTC
This incident affected: API.