Outage on character reference based generation requests

Incident Report for Ideogram

Resolved

Our API for character reference conditioned generations has returned to normal operation.
Posted Nov 06, 2025 - 11:23 UTC

Monitoring

We are currently monitoring the fix, we expect a resolution in ~5 minutes
Posted Nov 06, 2025 - 11:16 UTC

Identified

We are experiencing a major outage on character reference based generation requests and are working on a fix
Posted Nov 06, 2025 - 10:54 UTC
This incident affected: API.