Degraded Performance
Incident Report for Ideogram
Resolved
Performance should be back to normal.
Posted Nov 19, 2024 - 12:31 UTC
Identified
We are experiencing degraded performance on our /generate, /edit and /remix endpoints resulting in higher latency and a higher error rate. We are working on resolving the issue
Posted Nov 19, 2024 - 12:18 UTC
This incident affected: API.