Major outage

Incident Report for Ideogram

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 17:06 UTC

Investigating

We are currently investigating the high latencies and error rates across our generate endpoints.
Posted Oct 29, 2025 - 16:24 UTC
This incident affected: API.