Outage on generate and remix

Incident Report for Ideogram

Resolved

This incident has been resolved. Apologies for the inconvenience, we will share a post mortem, shortly.
Posted Apr 03, 2025 - 14:51 UTC

Identified

We have identified the issue and are working on a resolution
Posted Apr 03, 2025 - 14:11 UTC
This incident affected: API.