Major Outage: High latencies on v4 endpoints

Incident Report for Ideogram

Resolved

This incident has been resolved
Posted Jul 16, 2026 - 05:00 UTC

Investigating

We are currently investigating the issue
Posted Jul 16, 2026 - 04:49 UTC
This incident affected: API.