Elevated API Errors

Incident Report for Ideogram

Resolved

This incident has been resolved
Posted Apr 19, 2025 - 04:05 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 19, 2025 - 03:58 UTC
This incident affected: API.