Outage on v2.0

Incident Report for Ideogram

Resolved

This incident has been resolved
Posted Feb 03, 2026 - 16:14 UTC

Investigating

We are currently investigated the high latency and outage on 2.0
Posted Feb 03, 2026 - 16:08 UTC
This incident affected: API.