Outage on API
Incident Report for Ideogram
Resolved
The API should be back to normal with no timeout errors
Posted Sep 10, 2024 - 21:34 UTC
Update
API calls for model version 1.0 may still timeout however API calls to 2.0 should work as expected
Posted Sep 10, 2024 - 20:45 UTC
Monitoring
We are actively monitoring API calls should no longer be timing out
Posted Sep 10, 2024 - 20:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2024 - 19:34 UTC
This incident affected: API.