Major Outage

Incident Report for Ideogram

Resolved

This incident has been resolved.
Posted Feb 01, 2025 - 22:10 UTC

Monitoring

API latency and error rates should be back to normal now
Posted Feb 01, 2025 - 18:57 UTC

Investigating

We are currently investigating this issue.
Posted Feb 01, 2025 - 18:54 UTC
This incident affected: API.