Elevated API Errors

Incident Report for Ideogram

Resolved

This incident is resolved and was caused by higher than expected latencies on v2 edit and reframe.
Posted Apr 17, 2025 - 18:57 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 17, 2025 - 16:09 UTC
This incident affected: API.