Outage on Character Edit and Generation Endpoints

Incident Report for Ideogram

Resolved

Character generation and edit functionality is back to normal now.
Posted Sep 01, 2025 - 14:36 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 01, 2025 - 14:29 UTC

Identified

We are experiencing an outage on our character edit and generation endpoints. We have identified the issue and are actively working on a fix.
Posted Sep 01, 2025 - 14:29 UTC
This incident affected: API.