Outage on v2a and v2.0

Incident Report for Ideogram

Resolved

This incident has been resolved
Posted Apr 15, 2025 - 06:31 UTC

Identified

The issue has been identified and we are working on a fix.
Posted Apr 15, 2025 - 06:13 UTC
This incident affected: API.